Excel Funktionen, Formel Übungen und Aufgaben

Übungen und AufgabenEDVTabellenkalkulation – Excel Funktionen und Formeln Übungen und Aufgaben

Excel Funktionen und Formeln

Excel Funktionen und Formeln Übungen und Aufgaben zum Online Lernen
Excel Funktionen und Formeln Übungen und Aufgaben zum Online Lernen

Excel Funktionen und Formeln: In der Tabellenkalkulation wird unterschieden nach Formeln und Funktionen.

Unterschied Excel Funktionen und Formeln

Eine Excel Formel ist ein Rechenalgorithmus, welcher auf Zellbezügen oder Direkteingabe von Werten beruht. Die klassische Formel in Excel beginnt mit = (ist gleich), danach folgen die Zellbezüge zum Beispiel A1, B2 oder C4 usw. Weiterhin können Festwerte benutzt werden, das heißt es werden in der Formel Zahlen benutzt und durch sogenannte Operatoren ergänzt.

Eine einfache Formel für Zellbezüge könnte folgendermaßen aussehen:

=A1+B1

Mit Festwerten würde die Formel zum Beispiel so aussehen:

=2+2

Eine Excel Funktion ist etwas anderes, wie eine Formel. Die Funktionen sind Programme und werden standardmäßig von Excel angeboten. Eine einfache Funktion ist zum Beispiel die Mittelwert Funktion. Der Anwender selbst sieht jedoch nicht, wie die Programmierung aufgebaut ist, sondern übergibt nur die Attribute (Werte) in die Funktion, welches das Programm benötigt, um zu rechnen.

Jede Funktion besitzt einen eigenen Namen. Dieser Name wird direkt nach dem = (ist gleich) aufgeführt. Nach dem Funktionsnamen öffnet sich immer eine runde Klammer. Nun werden die Attribute bzw. Werte für die Funktion angegeben. Am Ende der Funktion ist die Klammer wieder zu schließen. Eine Funktion kann als Werte enthalten: Zellbezüge, Text, Zahlen sowie andere Funktionen.

Ein einfaches Beispiel: =MITTELWERT(A1:C1)

In diesem Beispiel soll der Durchschnitt über die Zahlen A1 bis C1 berechnet werden. Dafür bietet Excel die Mittelwertfunktion an. Deswegen der Name MITTELWERT. Die Attribute der Funktion bestehen hier aus den Zellbezügen A1 bis C3. Der eigentliche Algorithmus ohne Funktion wäre folgender: =(A1+B1+C1)/3. Die Funktion Mittelwert übergibt also die Werte an das im Hintergrund liegende Programm und liefert das Ergebnis des Programms in die Ergebniszelle zurück.

Excel Übungen und Aufgaben

Nachfolgend erhalten Sie vier Übungsblätter bzw. Arbeitsblätter, um die Funktionsweise von Formeln und Funktionen in Excel besser nachzuvollziehen. Die Lösungen sind in den Dateien enthalten, da Sie die Aufgaben genau so nachbilden sollen, wie sie aussehen.

Einfache Formeln

Der Umgang mit Formeln in Excel. Zellbezüge und Aufbau einer einfachen Formel.

Download

Absolute und relative Bezüge

In dieser Übung erfahren Sie zusätzlich etwas über die sogenannten absoluten und relativen Bezüge und deren Anwendung.

Download

Einfache Funktionen

Einfache Funktion Max(), Min(), Summe(), Mittelwert(), Anzahl()

Download

Statistische Funktionen

Übungsblätter zu statistischen Funktion, welche häufig benötigt werden. So gibt es unter anderem die Summe(), Mittelwert(), Anzahl(), Anzahl2(), Rang(), Zählenwenn(), Summewenn() und andere nützliche Funktionen.

Download

Weiterführende Informationen