Wie kann ich in Excel die Quersumme berechnen?

Fragen und Antworten – Lernen Office – Excel – Wie kann ich in Excel die Quersumme berechnen?

Excel Quersumme berechnen

Bei der Quersumme handelt es sich um eine Berechnung, in der die einzelnen Ziffern einer Zahl addiert werden. Eigentlich ganz einfach, wenn man das Excel nicht beibringen muss.

Allgemein

Auf einem Stück Papier würde das so aussehen: Quersumme von 25899 = 2 + 5 + 8 + 9 + 9 = 33.

Excel

In Excel wird das anspruchsvoller und sieht dann bei einer fünfstelligen Zahl so aus:

  • =SUMME(TEIL(A1;1;1);TEIL(A1;2;1);TEIL(A1;3;1);TEIL(A1;4;1);TEIL(A1;5;1))

Hier sehen Sie nochmals in ausgefülltem Zustand welche Werte die Funktion benutzt:

  • =SUMME(TEIL(25899;Stelle 1 der Zahl 25899, also gleich 2; Anzahl der Stellen bleibt 1); usw.)

Excel Quersumme Beispiel

Excel Quersumme berechnen, Beispiel, Formel und Übung
Excel Quersumme berechnen, Beispiel, Formel und Übung

In diesem Beispiel wird die Summenfunktion immer wieder auf die Zelle A1, welche die Zahl beinhaltet, angewendet. Die Funktion Teil() sorgt dafür, dass man auf die einzelnen Ziffern zugreifen kann. Vor allem bietet Sie den Vorteil, dass Sie die zu summierenden Stellen angeben kann. Diese stehen immer auf 1, da Sie ja jede Ziffer summieren müssen und nicht mehrere Ziffern. Haben Sie längere Zahlen oder kürzere Zahlen, so müssen Sie die Summenfunktion um die Teilfunktion erweitern oder verkürzen.

Quersumme Übungen

Hier können Sie auch die Excel Datei zur Quersumme berechnen kostenlos herunterladen und als Übung benutzen.

Weiterführende Informationen

Diese Informationen könnten Sie ebenfalls interessieren:

Mehr Informationen zu Excel lernen?