Excel Funktionen und Formel online lernen und verstehen

Weiterbildung und FortbildungOnline lernen – Excel Training und Tutorial – Excel Funktionen und Formel online lernen und verstehen

Excel Formeln und Funktionen

Excel Funktionen und Formel online lernen und verstehen
Excel Funktionen und Formel online lernen und verstehen

In Excel wird unterschieden nach Formeln und Funktionen. Eine Excel Formel ist ein Rechenalgorithmus, welcher auf Zellbezügen oder Direkteingabe von Werten beruht. Die klassische Formel in Excel beginnt mit = (ist gleich), danach folgen die Zellbezüge zum Beispiel A1, B2 oder C4 usw. Weiterhin können Festwert benutzt werden, das heißt es werden in der Formel Zahlen benutzt und durch sogenannte Operatoren ergänzt. Eine einfache Formel für Zellbezüge könnte folgendermaßen aussehen: =A1+B1. Mit Festwerten würde die Formel zum Beispiel so aussehen: =2+2.

Excel Funktionen online lernen: Summe() – Anzahl() – Anzahl2() – Anzahlleerezellen() – Min() – Max() – Mittelwert() – Zählenwenn() – Summewenn (). Weitere Funktionen werden folgen.

Excel Funktionen und der Unterschied zur Formel

Eine Excel Funktion ist etwas anderes, wie eine Formel. Die Funktionen sind Programme und werden standardmäßig von Excel angeboten. Eine einfache Funktion ist zum Beispiel die Mittelwert Funktion. Der Anwender selbst sieht jedoch nicht, wie die Programmierung aufgebaut ist, sondern übergibt nur die Attribute (Werte) in die Funktion, welches das Programm benötigt, um zu rechnen.

Jede Funktion besitzt einen eigenen Namen. Dieser Name wird direkt nach dem = (ist gleich) aufgeführt. Nach dem Funktionsnamen öffnet sich immer eine runde Klammer. Nun werden die Attribute bzw. Werte für die Funktion angegeben. Am Ende der Funktion ist die Klammer wieder zu schließen. Eine Funktion kann als Werte enthalten: Zellbezüge, Text, Zahlen sowie andere Funktionen.

Ein einfaches Beispiel: =MITTELWERT(A1:C1)

In diesem Beispiel soll der Durchschnitt über die Zahlen A1 bis C1 berechnet werden. Dafür bietet Excel die Mittelwertfunktion an. Deswegen der Name MITTELWERT. Die Attribute der Funktion bestehen hier aus den Zellbezügen A1 bis C3. Der eigentliche Algorithmus ohne Funktion wäre folgender: =(A1+B1+C1)/3. Die Funktion Mittelwert übergibt also die Werte an das im Hintergrund liegende Programm und liefert das Ergebnis des Programm in die Ergebniszelle zurück.

Weiterführende Excel Übungen erhalten und kostenlos Funktionen sowie den Umgang mit Excel üben.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

vier × zwei =

Das Bildungsportal für Bildung, Lernen und Übungen